Sonntag, 28.08.2016 (CEST) um 02:28 Uhr
www.windowspage.de WerbungHandy- und Druckerzubehör
News:
Herzlich Willkommen bei Windowspage. Alles rund um Windows.

Updates - Sicherheitsupdate: IIS 4.0 kann Rechteerweiterung ermöglichen (Server)
Detailbeschreibung
Betriebssystem: Windows NT

Ein Pufferüberlauf ermöglicht einem Angreifer die Rechteerweiterung auf einem Webserver mit IIS 4.0 (Internet Information Server). Er kann dadurch die vollständige Kontrolle über das betroffene System erlangen. Um das Sicherheitsproblem ausnutzen zu können, muss ein Angreifer zuvor Software auf dem Server installieren und dann ausführen.
Weiterhin kann eine fehlerhafte URL-Verarbeitung auf dem Server dazu führen, dass der Dienst nicht mehr reagiert und neu gestartet werden muss ("Denial-of-Service"; DoS).
IIS (Internet Information Server) stellt Funktionen für Webdienste (Webseite, E-Mail) bereit. Die Version 4.0 wird zusammen mit "Windows NT Option Pack" angeboten.

Systemanforderungen:

  • Windows NT 4.0 Enterprise Edition SP5
  • Windows NT 4.0 Server SP5

Weitere Informationen (Quelle):

Download:

  • Version - q301625
  • Datum - 18.08.2001
  • Dateigrösse - 1,0 MB
  • Dateiname - Q301625i.exe
Valid HTML 4.01 Transitional  CSS ist valide!