Sonntag, 26.06.2016 (CEST) um 19:20 Uhr
www.windowspage.de WerbungSoftwarehouse.de
News:
Herzlich Willkommen bei Windowspage. Alles rund um Windows.

Updates - Sicherheitsupdate: HyperTerminal kann Codeausführung ermöglichen
Detailbeschreibung
Betriebssystem: Windows 2000

Ein ungeprüfter Puffer in der HyperTerminal-Anwendung kann eine Codeausführung ermöglichen. Nutzt ein Angreifer dies erfolgreich aus, kann er die vollständige Kontrolle über das betroffene System erlangen (z.B. Programme installieren, Daten anzeigen und ändern).
HyperTerminal ist eine Anwendung, mit der über ein Modem oder ein Nullmodemkabel bzw. einer Ethernetverbindung eine Verbindung zu anderen Computern, zu Telnetseiten, zu BBS (Bulletin Board Systemen), zu Onlinediensten oder zu Hardwaregeräten hergestellt werden kann. Die Konfigurationsdaten für eine Verbindung können in sogenannten Sitzungsdateien (.ht) gespeichert.

Systemanforderungen:

  • Windows 2000 Advanced Server SP3/SP4
  • Windows 2000 Datacenter Server SP3/SP4
  • Windows 2000 Professional Edition SP3/SP4

Weitere Informationen (Quelle):

Download:

  • Version - 873339
  • Datum - 13.12.2004
  • Dateigrösse - 512 KB
  • Dateiname - Windows2000-KB873339-x86-DEU.EXE
Valid HTML 4.01 Transitional  CSS ist valide!