Mittwoch, 21.04.2021 (CEST) um 07:39 Uhr
www.windowspage.de 20 Jahre Windowspage
News:
Herzlich Willkommen bei Windowspage. Alles rund um Windows.

Updates - Update: Windows PowerShell 4.0, WinRM und WMI (32-Bit)
Detailbeschreibung
Betriebssystem: Windows 7

Windows Management Framework (WMF) 4.0 stellt die folgenden aktualisierten Komponenten bereit:

  • Windows PowerShell 4.0 (PowerShell ISE, PowerShell-Webdienste)
  • Windows-Remoteverwaltung (WinRM)
  • Windows-Verwaltungsinstrumentation (WMI)

Windows Power Shell ist ein leistungsstarkes Befehlszeilenprogramm, ermöglicht komplexe Skripte und objektorientierte Entwicklung. Es ist für administrative Verwaltungsaufgaben und als alternative für die bisherige Eingabeaufforderung entwickelt worden.
Mit WinRM ist die Kommunikation mit andere Hardware und anderen Betriebssystemen möglich. In dieser Version wurden gegenüber älteren Versionen keine wesentlichen Änderungen vorgenommen.
Bei WMI handelt es sich um eine plattformunabhängige Managementschnittstelle (Fernwartung). Es kann lokal oder vom Netzwerk aus zugegriffen werden.

Systemanforderungen:

  • Windows 7 Enterprise SP1
  • Windows 7 Home Basic SP1
  • Windows 7 Home Premium SP1
  • Windows 7 Professional SP1
  • Windows 7 Ultimate SP1

Weitere Informationen (Quelle):

Download:

  • Version - 2819745
  • Datum - 28.05.2015
  • Dateigrösse - 14,1 MB
  • Dateiname - Windows6.1-KB2819745-x86-MultiPkg.msu

Dieser Download steht nicht mehr bereit. Verwenden Sie stattdessen PowerShell 5


Unsere Webseite verwendet technisch notwendige Cookies ("berechtigtes Interesse"). Darüberhinausgehend (z. B. für Statistiken oder Marketing) erfolgt keine Speicherung von Cookies. Klicken Sie auf "Ich stimme zu", um Cookies zu akzeptieren und direkt unsere Webseite besuchen zu können. Weitere Informationen...


Windowspage - Unverschlüsselte Verbindung
Sicherheit Sie rufen die Inhalte über eine unverschlüsselte Verbindung ab. Die Inhalte können auch über eine verschlüsselte Verbindung (SSL) abgerufen werden:
https://www.windowspage.de/updates/017576.html
Valid HTML 4.01 Transitional  CSS ist valide!